Python SDK

SavviHub provides a Python SDK. Install the latest version to get started.

The minimum required version is 0.1.5. Check your version with savvihub --version and run pip install --upgrade savvihub if it does not meet the version requirement.

SavviHub CLI/SDK requires Python 3.6 or above.

‚Äč